Pytanie Jak włączyć pogrubione czcionki w wysublimowanym text2 w Linuksie?


Muszę włączyć pogrubione czcionki w wysublimowanym tekście 2. Próbowałem font_options, ale to nie działało dla mnie.


15
2018-04-09 08:56


pochodzenie


Czy próbowałeś użyć: "font_options": ["bold"] - A Null Pointer
Dzięki, że zadziałało :-) - hbdev012
To nie jest najlepiej udokumentowana część Sublime Text 2. - karatedog


Odpowiedzi:


Dodaj następujące elementy do swojego Preferences.sublime-settings plik:

{
    // Valid options are "no_bold", "no_italic", "no_antialias", "gray_antialias",
    // "subpixel_antialias" and "no_round" (OS X only)
    "font_options": ["bold"]
}

31
2018-06-01 18:09



Dziękuję za wzmiankę no_italic jest ważny, tego właśnie szukałem. - Dan Abramov


Niektóre czcionki nie mają pogrubionych odmian. (Tutajjest postem na forum Wysublimowanego Tekstu, tłumaczącym to.) Spróbuj użyć "DejaVu Sans Mono" lub "Courier New", te będą działać w każdym przypadku.


2
2017-11-24 15:16